What’s Vulnerable › Vulnerabilities
CVE-2017-5030: Google Chromium V8 Memory Corruption Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2022-06-08
- EPSS: 40.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2017-04-24 · updated 2026-06-17
- Weakness: CWE-125
Description
Incorrect handling of complex species in V8 in Google Chrome prior to 57.0.2987.98 for Linux, Windows, and Mac and 57.0.2987.108 for Android allowed a remote attacker to execute arbitrary code via a crafted HTML page.
Affected products
- Debian Linux: 8.0, 9.0
- Google Chrome: before 57.0.2987.98; before 57.0.2987.108 — fixed in 57.0.2987.108, 57.0.2987.98
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 57.0.2987.108, 57.0.2987.98. Check the vendor advisory for mitigations.
References
- http://rhn.redhat.com/errata/RHSA-2017-0499.html
- http://www.debian.org/security/2017/dsa-3810
- http://www.securityfocus.com/bid/96767
- https://chromereleases.googleblog.com/2017/03/stable-channel-update-for-desktop.html
- https://crbug.com/682194
- https://security.gentoo.org/glsa/201704-02
- https://www.zerodayinitiative.com/advisories/ZDI-20-126/
- http://rhn.redhat.com/errata/RHSA-2017-0499.html
- http://www.debian.org/security/2017/dsa-3810
- http://www.securityfocus.com/bid/96767
- https://chromereleases.googleblog.com/2017/03/stable-channel-update-for-desktop.html
- https://crbug.com/682194
Get alerted when CVE-2017-5030 or the next vulnerability affects your stack