What’s Vulnerable › Vulnerabilities
CVE-2017-5070: Google Chromium V8 Type Confusion Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2022-06-08
- EPSS: 32.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2017-10-27 · updated 2026-06-17
- Weakness: CWE-843
Description
Type confusion in V8 in Google Chrome prior to 59.0.3071.86 for Linux, Windows, and Mac, and 59.0.3071.92 for Android, allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page.
Affected products
- Google Chrome: before 59.0.3071.86; before 59.0.3071.92 — fixed in 59.0.3071.86, 59.0.3071.92
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 59.0.3071.86, 59.0.3071.92. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/98861
- http://www.securitytracker.com/id/1038622
- https://access.redhat.com/errata/RHSA-2017:1399
- https://chromereleases.googleblog.com/2017/06/stable-channel-update-for-desktop.html
- https://crbug.com/722756
- https://security.gentoo.org/glsa/201706-20
- http://www.securityfocus.com/bid/98861
- http://www.securitytracker.com/id/1038622
- https://access.redhat.com/errata/RHSA-2017:1399
- https://chromereleases.googleblog.com/2017/06/stable-channel-update-for-desktop.html
- https://crbug.com/722756
- https://security.gentoo.org/glsa/201706-20
Get alerted when CVE-2017-5070 or the next vulnerability affects your stack