What’s Vulnerable › Vulnerabilities
CVE-2017-5092
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-10-27 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient validation of untrusted input in PPAPI Plugins in Google Chrome prior to 60.0.3112.78 for Windows allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page.
Affected products
- Debian Linux: 9.0
- Google Chrome: before 60.0.3112.78 — fixed in 60.0.3112.78
How to fix
Upgrade to a fixed version: Google Chrome 60.0.3112.78. Check the vendor advisory for mitigations.
References
- http://www.debian.org/security/2017/dsa-3926
- http://www.securityfocus.com/bid/99950
- https://access.redhat.com/errata/RHSA-2017:1833
- https://chromereleases.googleblog.com/2017/07/stable-channel-update-for-desktop.html
- https://crbug.com/733549
- https://security.gentoo.org/glsa/201709-15
- http://www.debian.org/security/2017/dsa-3926
- http://www.securityfocus.com/bid/99950
- https://access.redhat.com/errata/RHSA-2017:1833
- https://chromereleases.googleblog.com/2017/07/stable-channel-update-for-desktop.html
- https://crbug.com/733549
- https://security.gentoo.org/glsa/201709-15
Get alerted when CVE-2017-5092 or the next vulnerability affects your stack