What’s Vulnerable › Vulnerabilities
CVE-2017-5111
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-10-27 · updated 2026-06-17
- Weakness: CWE-416
Description
A use after free in PDFium in Google Chrome prior to 61.0.3163.79 for Linux, Windows, and Mac allowed a remote attacker to potentially exploit memory corruption via a crafted PDF file.
Affected products
- Debian Linux: 9.0, 10.0
- Google Chrome: before 61.0.3163.79 — fixed in 61.0.3163.79
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 61.0.3163.79. Check the vendor advisory for mitigations.
References
- http://www.debian.org/security/2017/dsa-3985
- http://www.securityfocus.com/bid/100610
- http://www.securitytracker.com/id/1039291
- https://access.redhat.com/errata/RHSA-2017:2676
- https://chromereleases.googleblog.com/2017/09/stable-channel-update-for-desktop.html
- https://crbug.com/737023
- https://security.gentoo.org/glsa/201709-15
- http://www.debian.org/security/2017/dsa-3985
- http://www.securityfocus.com/bid/100610
- http://www.securitytracker.com/id/1039291
- https://access.redhat.com/errata/RHSA-2017:2676
- https://chromereleases.googleblog.com/2017/09/stable-channel-update-for-desktop.html
Get alerted when CVE-2017-5111 or the next vulnerability affects your stack