What’s Vulnerable › Vulnerabilities

CVE-2017-5180

Description

Firejail before 0.9.44.4 and 0.9.38.x LTS before 0.9.38.8 LTS does not consider the .Xauthority case during its attempt to prevent accessing user files with an euid of zero, which allows local users to conduct sandbox-escape attacks via vectors involving a symlink and the --private option.

Affected products

How to fix

Upgrade to a fixed version: Firejail Project Firejail 0.9.38.8, 0.9.44.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-5180 or the next vulnerability affects your stack