What’s Vulnerable › Vulnerabilities
CVE-2017-5185
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-03-30 · updated 2026-06-17
- Weakness: CWE-20
Description
A vulnerability was discovered in NetIQ Sentinel Server 8.0 before 8.0.1 that may allow remote denial of service.
Affected products
- NetIQ Sentinel Server: from 8.0 before 8.0.1 — fixed in 8.0.1
How to fix
Upgrade to a fixed version: NetIQ Sentinel Server 8.0.1. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/97267
- https://www.netiq.com/support/kb/doc.php?id=7018753
- https://www.tenable.com/security/research/tra-2017-15
- http://www.securityfocus.com/bid/97267
- https://www.netiq.com/support/kb/doc.php?id=7018753
- https://www.tenable.com/security/research/tra-2017-15
Get alerted when CVE-2017-5185 or the next vulnerability affects your stack