What’s Vulnerable › Vulnerabilities
CVE-2017-5198
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-03-24 · updated 2026-06-17
Description
SolarWinds LEM (aka SIEM) before 6.3.1 has an incorrect sudo configuration, which allows local users to obtain root access by editing /usr/local/contego/scripts/hostname.sh.
Affected products
- SolarWinds Log And Event Manager: before 6.3.1 — fixed in 6.3.1
How to fix
Upgrade to a fixed version: SolarWinds Log And Event Manager 6.3.1. Check the vendor advisory for mitigations.
References
- http://blog.0xlabs.com/2017/03/solarwinds-lem-ssh-jailbreak-and.html
- http://www.securityfocus.com/bid/97094
- http://blog.0xlabs.com/2017/03/solarwinds-lem-ssh-jailbreak-and.html
- http://www.securityfocus.com/bid/97094
Get alerted when CVE-2017-5198 or the next vulnerability affects your stack