What’s Vulnerable › Vulnerabilities
CVE-2017-5206
- Severity: critical (CVSS 9.0 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-03-23 · updated 2026-06-17
Description
Firejail before 0.9.44.4, when running on a Linux kernel before 4.8, allows context-dependent attackers to bypass a seccomp-based sandbox protection mechanism via the --allow-debuggers argument.
Affected products
- Firejail Project Firejail: before 0.9.44.4 — fixed in 0.9.44.4
How to fix
Upgrade to a fixed version: Firejail Project Firejail 0.9.44.4. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2017/01/07/5
- http://www.securityfocus.com/bid/97120
- https://blog.lizzie.io/linux-containers-in-500-loc.html#fn.51
- https://firejail.wordpress.com/download-2/release-notes/
- https://github.com/netblue30/firejail/commit/6b8dba29d73257311564ee7f27b9b14758cc693e
- https://security.gentoo.org/glsa/201701-62
- http://www.openwall.com/lists/oss-security/2017/01/07/5
- http://www.securityfocus.com/bid/97120
- https://blog.lizzie.io/linux-containers-in-500-loc.html#fn.51
- https://firejail.wordpress.com/download-2/release-notes/
- https://github.com/netblue30/firejail/commit/6b8dba29d73257311564ee7f27b9b14758cc693e
- https://security.gentoo.org/glsa/201701-62
Get alerted when CVE-2017-5206 or the next vulnerability affects your stack