What’s Vulnerable › Vulnerabilities
CVE-2017-5207
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-03-23 · updated 2026-06-17
- Weakness: CWE-269
Description
Firejail before 0.9.44.4, when running a bandwidth command, allows local users to gain root privileges via the --shell argument.
Affected products
- Firejail Project Firejail: before 0.9.44.4 — fixed in 0.9.44.4
How to fix
Upgrade to a fixed version: Firejail Project Firejail 0.9.44.4. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2017/01/07/6
- http://www.securityfocus.com/bid/97385
- https://firejail.wordpress.com/download-2/release-notes/
- https://github.com/netblue30/firejail/commit/5d43fdcd215203868d440ffc42036f5f5ffc89fc
- https://github.com/netblue30/firejail/issues/1023
- https://security.gentoo.org/glsa/201701-62
- http://www.openwall.com/lists/oss-security/2017/01/07/6
- http://www.securityfocus.com/bid/97385
- https://firejail.wordpress.com/download-2/release-notes/
- https://github.com/netblue30/firejail/commit/5d43fdcd215203868d440ffc42036f5f5ffc89fc
- https://github.com/netblue30/firejail/issues/1023
- https://security.gentoo.org/glsa/201701-62
Get alerted when CVE-2017-5207 or the next vulnerability affects your stack