What’s Vulnerable › Vulnerabilities
CVE-2017-5264
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2017-12-14 · updated 2026-06-17
- Weakness: CWE-352
Description
Versions of Nexpose prior to 6.4.66 fail to adequately validate the source of HTTP requests intended for the Automated Actions administrative web application, and are susceptible to a cross-site request forgery (CSRF) attack.
Affected products
- Rapid7 Nexpose: before 6.4.66 — fixed in 6.4.66
How to fix
Upgrade to a fixed version: Rapid7 Nexpose 6.4.66. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/102208
- https://help.rapid7.com/nexpose/en-us/release-notes/archive/2017/12/#6.4.66
- https://www.exploit-db.com/exploits/43911/
- http://www.securityfocus.com/bid/102208
- https://help.rapid7.com/nexpose/en-us/release-notes/archive/2017/12/#6.4.66
- https://www.exploit-db.com/exploits/43911/
Get alerted when CVE-2017-5264 or the next vulnerability affects your stack