What’s Vulnerable › Vulnerabilities

CVE-2017-5637

Description

Two four letter word commands "wchp/wchc" are CPU intensive and could cause spike of CPU utilization on Apache ZooKeeper server if abused, which leads to the server unable to serve legitimate client requests. Apache ZooKeeper thru version 3.4.9 and 3.5.2 suffer from this issue, fixed in 3.4.10, 3.5.3, and later.

Affected products

References

Get alerted when CVE-2017-5637 or the next vulnerability affects your stack