What’s Vulnerable › Vulnerabilities
CVE-2017-5799
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 15.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-02-15 · updated 2026-06-17
- Weakness: CWE-74
Description
A Remote Code Execution vulnerability in HPE OpenCall Media Platform (OCMP) was found. The vulnerability impacts OCMP versions prior to 3.4.2 RP201 (for OCMP 3.x), all versions prior to 4.4.7 RP702 (for OCMP 4.x).
Affected products
- Hewlett Packard Enterprise OpenCall Media Platform (OCMP): from 3.0.0 before 3.4.2; from 4.0.0 before 4.4.7 — fixed in 3.4.2, 4.4.7
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise OpenCall Media Platform (OCMP) 3.4.2, 4.4.7. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/98013
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbgn03686en_us
- https://www.exploit-db.com/exploits/41927/
- http://www.securityfocus.com/bid/98013
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbgn03686en_us
- https://www.exploit-db.com/exploits/41927/
Get alerted when CVE-2017-5799 or the next vulnerability affects your stack