What’s Vulnerable › Vulnerabilities
CVE-2017-5808
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 16.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-15 · updated 2026-06-17
- Weakness: CWE-20
Description
A Remote Arbitrary Code Execution vulnerability in HPE Data Protector version prior to 8.17 and 9.09 was found.
Affected products
- Hewlett Packard Enterprise Data Protector: before 8.17; 9.09 — fixed in 8.17
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise Data Protector 8.17. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/100088
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbgn03732en_us
- https://www.tenable.com/security/research/tra-2017-26
- http://www.securityfocus.com/bid/100088
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbgn03732en_us
- https://www.tenable.com/security/research/tra-2017-26
Get alerted when CVE-2017-5808 or the next vulnerability affects your stack