What’s Vulnerable › Vulnerabilities
CVE-2017-5809
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-15 · updated 2026-06-17
- Weakness: CWE-275
Description
A Remote Arbitrary Code Execution vulnerability in HPE Data Protector version prior to 8.17 and 9.09 was found.
Affected products
- Hewlett Packard Enterprise Data Protector: before 8.17; 9.09 — fixed in 8.17
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise Data Protector 8.17. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/100088
- https://labs.mwrinfosecurity.com/assets/BlogFiles/mwri-setuid-bit-set-omniresolve-2017-08-02.pdf
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbgn03732en_us
- http://www.securityfocus.com/bid/100088
- https://labs.mwrinfosecurity.com/assets/BlogFiles/mwri-setuid-bit-set-omniresolve-2017-08-02.pdf
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbgn03732en_us
Get alerted when CVE-2017-5809 or the next vulnerability affects your stack