What’s Vulnerable › Vulnerabilities
CVE-2017-5817
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 82.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-02-15 · updated 2026-06-17
- Weakness: CWE-20
Description
A Remote Code Execution vulnerability in HPE Intelligent Management Center (iMC) PLAT version 7.3 E0504P04 was found.
Affected products
- HPE Intelligent Management Center (IMC) PLAT: before 7.3; 7.3, 7.3-e0503p02, 7.3-e0504p02 — fixed in 7.3
How to fix
Upgrade to a fixed version: HPE Intelligent Management Center (IMC) PLAT 7.3. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1038478
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbhf03745en_us
- https://www.exploit-db.com/exploits/43195/
- https://www.exploit-db.com/exploits/43492/
- http://www.securitytracker.com/id/1038478
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbhf03745en_us
- https://www.exploit-db.com/exploits/43195/
- https://www.exploit-db.com/exploits/43492/
Get alerted when CVE-2017-5817 or the next vulnerability affects your stack