What’s Vulnerable › Vulnerabilities
CVE-2017-5827
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-15 · updated 2026-06-17
- Weakness: CWE-79
Description
A reflected cross site scripting vulnerability in HPE Aruba ClearPass Policy Manager version 6.6.x was found.
Affected products
- Hewlett Packard Enterprise Aruba ClearPass Policy Manager: from 6.6.0 before 6.6.5 — fixed in 6.6.5
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise Aruba ClearPass Policy Manager 6.6.5. Check the vendor advisory for mitigations.
References
- http://www.arubanetworks.com/assets/alert/HPESBHF03730.txt
- http://www.securityfocus.com/bid/98722
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbhf03730en_us
- http://www.arubanetworks.com/assets/alert/HPESBHF03730.txt
- http://www.securityfocus.com/bid/98722
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbhf03730en_us
Get alerted when CVE-2017-5827 or the next vulnerability affects your stack