What’s Vulnerable › Vulnerabilities
CVE-2017-6020
- Severity: medium (CVSS 5.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 8.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-04-17 · updated 2026-06-17
- Weakness: CWE-22
Description
Leao Consultoria e Desenvolvimento de Sistemas (LCDS) LTDA ME LAquis SCADA software versions prior to version 4.1.0.3237 do not neutralize external input to ensure that users are not calling for absolute path sequences outside of their privilege level.
Affected products
- ICS-CERT LCDS Laquis SCADA: before 4.1.0.3237 — fixed in 4.1.0.3237
How to fix
Upgrade to a fixed version: ICS-CERT LCDS Laquis SCADA 4.1.0.3237. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/97055
- https://ics-cert.us-cert.gov/advisories/ICSA-17-082-01
- https://www.exploit-db.com/exploits/42885/
- http://www.securityfocus.com/bid/97055
- https://ics-cert.us-cert.gov/advisories/ICSA-17-082-01
- https://www.exploit-db.com/exploits/42885/
Get alerted when CVE-2017-6020 or the next vulnerability affects your stack