What’s Vulnerable › Vulnerabilities
CVE-2017-6225
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the web-based management interface of Brocade Fibre Channel SAN products running Brocade Fabric OS (FOS) versions before 7.4.2b, 8.1.2 and 8.2.0 could allow remote attackers to execute arbitrary code or access sensitive browser-based information.
Affected products
- Brocade Fabric OS: before 7.4.2b; 8.0.2, 8.1.1 — fixed in 7.4.2b
- Brocade Fabric Os: 8.0.1b1, 8.0.2b1, 8.1.0c1
How to fix
Upgrade to a fixed version: Brocade Fabric OS 7.4.2b. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst03851en_us
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2018-525
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst03851en_us
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2018-525
Get alerted when CVE-2017-6225 or the next vulnerability affects your stack