What’s Vulnerable › Vulnerabilities
CVE-2017-6227
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-08 · updated 2026-06-17
Description
A vulnerability in the IPv6 stack on Brocade Fibre Channel SAN products running Brocade Fabric OS (FOS) versions before 7.4.2b, 8.1.2 and 8.2.0 could allow an attacker to cause a denial of service (CPU consumption and device hang) condition by sending crafted Router Advertisement (RA) messages to a targeted system.
Affected products
- Brocade Fabric OS: before 7.4.2b; 8.0.0, 8.0.1, 8.0.2, 8.1.0, 8.1.1, 8.1.2 — fixed in 7.4.2b
- Brocade Fabric Os: 8.0.2b2
How to fix
Upgrade to a fixed version: Brocade Fabric OS 7.4.2b. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2018-526
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2018-526
Get alerted when CVE-2017-6227 or the next vulnerability affects your stack