What’s Vulnerable › Vulnerabilities
CVE-2017-6320
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 11.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2017-07-18 · updated 2026-06-17
- Weakness: CWE-78
Description
A remote command injection vulnerability exists in the Barracuda Load Balancer product line (confirmed on v5.4.0.004 (2015-11-26) and v6.0.1.006 (2016-08-19); fixed in 6.1.0.003 (2017-01-17)) in which an authenticated user can execute arbitrary shell commands and gain root privileges. The vulnerability stems from unsanitized data being processed in a system call when the delete_assessment command is issued.
Affected products
- Barracuda Load Balancer Adc: through 6.0.1.006
References
- https://campus.barracuda.com/product/loadbalanceradc/article/ADC/ReleaseNotes610003/
- https://www.exploit-db.com/exploits/42333/
- https://campus.barracuda.com/product/loadbalanceradc/article/ADC/ReleaseNotes610003/
- https://www.exploit-db.com/exploits/42333/
Get alerted when CVE-2017-6320 or the next vulnerability affects your stack