What’s Vulnerable › Vulnerabilities

CVE-2017-6458

Description

Multiple buffer overflows in the ctl_put* functions in NTP before 4.2.8p10 and 4.3.x before 4.3.94 allow remote authenticated users to have unspecified impact via a long variable.

Affected products

How to fix

Upgrade to a fixed version: macOS 10.13; HPE Hpux-Ntp c.4.2.8.4.0; NTP 4.2.8, 4.3.94. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-6458 or the next vulnerability affects your stack