What’s Vulnerable › Vulnerabilities

CVE-2017-6862: NETGEAR Multiple Devices Buffer Overflow Vulnerability

Description

NETGEAR WNR2000v3 devices before 1.1.2.14, WNR2000v4 devices before 1.0.0.66, and WNR2000v5 devices before 1.0.0.42 allow authentication bypass and remote code execution via a buffer overflow that uses a parameter in the administration webapp. The NETGEAR ID is PSV-2016-0261.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Wnr2000 Firmware 1.0.0.42, 1.0.0.66, 1.1.2.14. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-6862 or the next vulnerability affects your stack