What’s Vulnerable › Vulnerabilities
CVE-2017-6925
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-15 · updated 2026-06-17
Description
In versions of Drupal 8 core prior to 8.3.7; There is a vulnerability in the entity access system that could allow unwanted access to view, create, update, or delete entities. This only affects entities that do not use or do not have UUIDs, and entities that have different access restrictions on different revisions of the same entity.
Affected products
- Drupal: from 8.0.0 before 8.3.7 — fixed in 8.3.7
How to fix
Upgrade to a fixed version: Drupal 8.3.7. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/100368
- http://www.securitytracker.com/id/1039200
- https://www.drupal.org/forum/newsletters/security-advisories-for-drupal-core/2017-08-16/drupal-core-multiple
- http://www.securityfocus.com/bid/100368
- http://www.securitytracker.com/id/1039200
- https://www.drupal.org/forum/newsletters/security-advisories-for-drupal-core/2017-08-16/drupal-core-multiple
Get alerted when CVE-2017-6925 or the next vulnerability affects your stack