What’s Vulnerable › Vulnerabilities
CVE-2017-6926
- Severity: high (CVSS 8.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-01 · updated 2026-06-17
- Weakness: CWE-200
Description
In Drupal versions 8.4.x versions before 8.4.5 users with permission to post comments are able to view content and comments they do not have access to, and are also able to add comments to this content. This vulnerability is mitigated by the fact that the comment system must be enabled and the attacker must have permission to post comments.
Affected products
- Drupal: from 8.4.0 before 8.4.5 — fixed in 8.4.5
How to fix
Upgrade to a fixed version: Drupal 8.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-6926 or the next vulnerability affects your stack