What’s Vulnerable › Vulnerabilities
CVE-2017-7170
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-03 · updated 2026-06-17
- Weakness: CWE-20
Description
An issue was discovered in certain Apple products. macOS before 10.13.1 is affected. The issue involves the "Security" component. It allows attackers to execute arbitrary code in a privileged context via a crafted app.
Affected products
- macOS: before 10.13.1 — fixed in 10.13.1
How to fix
Upgrade to a fixed version: macOS 10.13.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-7170 or the next vulnerability affects your stack