What’s Vulnerable › Vulnerabilities

CVE-2017-7297

Description

Rancher Labs rancher server 1.2.0+ is vulnerable to authenticated users disabling access control via an API call. This is fixed in versions rancher/server:v1.2.4, rancher/server:v1.3.5, rancher/server:v1.4.3, and rancher/server:v1.5.3.

Affected products

How to fix

Upgrade to a fixed version: SUSE Rancher 1.2.4, 1.3.5, 1.4.3, 1.5.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-7297 or the next vulnerability affects your stack