What’s Vulnerable › Vulnerabilities

CVE-2017-7419: NetIQ Access Manager OAuth Consent screen XSS attack

Description

A OAuth application in NetIQ Access Manager 4.3 before 4.3.2 and 4.2 before 4.2.4 allowed cross site scripting attacks due to unescaped "description" field that could be specified by the provider.

Affected products

How to fix

Upgrade to a fixed version: NetIQ Access Manager 4.2.4, 4.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-7419 or the next vulnerability affects your stack