What’s Vulnerable › Vulnerabilities

CVE-2017-7529

Description

Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request.

Affected products

How to fix

Upgrade to a fixed version: Apple Xcode 13.0; Puppet Enterprise 2016.4.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-7529 or the next vulnerability affects your stack