What’s Vulnerable › Vulnerabilities

CVE-2017-7548

Description

PostgreSQL versions before 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers with no privileges on a large object to overwrite the entire contents of the object, resulting in a denial of service.

Affected products

How to fix

Upgrade to a fixed version: PostgreSQL 9.4.13, 9.5.8, 9.6.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-7548 or the next vulnerability affects your stack