What’s Vulnerable › Vulnerabilities
CVE-2017-7876
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-06-15 · updated 2026-06-17
- Weakness: CWE-77
Description
This command injection vulnerability in QTS allows attackers to run arbitrary commands in the compromised application. QNAP have already fixed the issue in QTS 4.2.6 build 20170517, QTS 4.3.3.0174 build 20170503 and later versions.
Affected products
- QNAP QTS: through 4.2.6
References
- https://www.qnap.com/en/release-notes/qts/4.2.6/20170517
- https://www.qnap.com/en/release-notes/qts/4.3.3.0174/20170503
- https://www.qnap.com/zh-tw/security-advisory/nas-201707-12
- https://www.qnap.com/en/release-notes/qts/4.2.6/20170517
- https://www.qnap.com/en/release-notes/qts/4.3.3.0174/20170503
- https://www.qnap.com/zh-tw/security-advisory/nas-201707-12
Get alerted when CVE-2017-7876 or the next vulnerability affects your stack