What’s Vulnerable › Vulnerabilities
CVE-2017-7977
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-07-19 · updated 2026-06-17
- Weakness: CWE-77
Description
The Screensavercc component in eLux RP before 5.5.0 allows attackers to bypass intended configuration restrictions and execute arbitrary commands with root privileges by inserting commands in a local configuration dialog in the control panel.
Affected products
- Unicon-Software Elux: before 5.5.0 — fixed in 5.5.0
How to fix
Upgrade to a fixed version: Unicon-Software Elux 5.5.0. Check the vendor advisory for mitigations.
References
- https://www.myelux.com/cvesingle.htm?cve_id=CVE-2017-7977
- https://www.myelux.com/cvesingle.htm?cve_id=CVE-2017-7977
Get alerted when CVE-2017-7977 or the next vulnerability affects your stack