What’s Vulnerable › Vulnerabilities

CVE-2017-7983

Description

In Joomla! 1.5.0 through 3.6.5 (fixed in 3.7.0), mail sent using the JMail API leaked the used PHPMailer version in the mail headers.

Affected products

References

Get alerted when CVE-2017-7983 or the next vulnerability affects your stack