What’s Vulnerable › Vulnerabilities

CVE-2017-7986

Description

In Joomla! 1.5.0 through 3.6.5 (fixed in 3.7.0), inadequate filtering of specific HTML attributes leads to XSS vulnerabilities in various components.

Affected products

References

Get alerted when CVE-2017-7986 or the next vulnerability affects your stack