What’s Vulnerable › Vulnerabilities

CVE-2017-8062

Description

drivers/media/usb/dvb-usb/dw2102.c in the Linux kernel 4.9.x and 4.10.x before 4.10.4 interacts incorrectly with the CONFIG_VMAP_STACK option, which allows local users to cause a denial of service (system crash or memory corruption) or possibly have unspecified other impact by leveraging use of more than one virtual page for a DMA scatterlist.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 4.10.4, 4.9.16. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-8062 or the next vulnerability affects your stack