What’s Vulnerable › Vulnerabilities
CVE-2017-8108
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-06-08 · updated 2026-06-17
- Weakness: CWE-59
Description
Unspecified tests in Lynis before 2.5.0 allow local users to write to arbitrary files or possibly gain privileges via a symlink attack on a temporary file.
Affected products
- Cisofy Lynis: before 2.5.0 — fixed in 2.5.0
How to fix
Upgrade to a fixed version: Cisofy Lynis 2.5.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/99288
- https://cisofy.com/security/cve/cve-2017-8108/
- https://github.com/CISOfy/lynis/releases/tag/2.5.0
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/UJXMPYANXHI25NQZ36QMXNXANDRAA5YG/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/ZJHLLWNW7NASVXCK24YBSIUQQPWGCMB5/
- http://www.securityfocus.com/bid/99288
- https://cisofy.com/security/cve/cve-2017-8108/
- https://github.com/CISOfy/lynis/releases/tag/2.5.0
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/UJXMPYANXHI25NQZ36QMXNXANDRAA5YG/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/ZJHLLWNW7NASVXCK24YBSIUQQPWGCMB5/
Get alerted when CVE-2017-8108 or the next vulnerability affects your stack