What’s Vulnerable › Vulnerabilities

CVE-2017-8896

Description

ownCloud Server before 8.2.12, 9.0.x before 9.0.10, 9.1.x before 9.1.6, and 10.0.x before 10.0.2 are vulnerable to XSS on error pages by injecting code in url parameters.

Affected products

How to fix

Upgrade to a fixed version: Owncloud 10.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-8896 or the next vulnerability affects your stack