What’s Vulnerable › Vulnerabilities
CVE-2017-8988
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-06 · updated 2026-06-17
Description
A Remote Bypass of Security Restrictions vulnerability was identified in HPE XP Command View Advanced Edition Software Earlier than 8.5.3-00. The vulnerability impacts DevMgr Earlier than 8.5.3-00 (for Windows, Linux), RepMgr earlier than 8.5.3-00 (for Windows, Linux) and HDLM earlier than 8.5.3-00 (for Windows, Linux, Solaris, AIX).
Affected products
- Hewlett Packard Enterprise HPE Command View Advanced Edition: before 8.5.3-00 — fixed in 8.5.3-00
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise HPE Command View Advanced Edition 8.5.3-00. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03822en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03822en_us
Get alerted when CVE-2017-8988 or the next vulnerability affects your stack