What’s Vulnerable › Vulnerabilities
CVE-2017-8991
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-06 · updated 2026-06-17
- Weakness: CWE-79
Description
HPE has identified a cross site scripting (XSS) vulnerability in HPE CentralView Fraud Risk Management earlier than version CV 6.1. This issue is resolved in HF16 for HPE CV 6.1 or subsequent version.
Affected products
- Hewlett Packard Enterprise HPE CentralView Fraud Risk Management: before 6.1 — fixed in 6.1
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise HPE CentralView Fraud Risk Management 6.1. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbmu03837en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbmu03837en_us
Get alerted when CVE-2017-8991 or the next vulnerability affects your stack