What’s Vulnerable › Vulnerabilities
CVE-2017-9313
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2017-07-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple Cross-site scripting (XSS) vulnerabilities in Webmin before 1.850 allow remote attackers to inject arbitrary web script or HTML via the sec parameter to view_man.cgi, the referers parameter to change_referers.cgi, or the name parameter to save_user.cgi. NOTE: these issues were not fixed in 1.840.
Affected products
- Webmin: through 1.840
References
- http://seclists.org/bugtraq/2017/Jul/3
- http://www.securityfocus.com/bid/99373
- http://www.securitytracker.com/id/1038814
- http://www.webmin.com/changes.html
- https://github.com/webmin/webmin/commit/a330e913ee099cb9c586ce1b9267647fc566c1ab
- https://github.com/webmin/webmin/commit/c2d4a90639afb2403979aa91ba75cb332ae16d1b
- http://seclists.org/bugtraq/2017/Jul/3
- http://www.securityfocus.com/bid/99373
- http://www.securitytracker.com/id/1038814
- http://www.webmin.com/changes.html
- https://github.com/webmin/webmin/commit/a330e913ee099cb9c586ce1b9267647fc566c1ab
- https://github.com/webmin/webmin/commit/c2d4a90639afb2403979aa91ba75cb332ae16d1b
Get alerted when CVE-2017-9313 or the next vulnerability affects your stack