What’s Vulnerable › Vulnerabilities

CVE-2017-9338

Description

Inadequate escaping lead to XSS vulnerability in the search module in ownCloud Server before 8.2.12, 9.0.x before 9.0.10, 9.1.x before 9.1.6, and 10.0.x before 10.0.2. To be exploitable a user has to write or paste malicious content into the search dialogue.

Affected products

How to fix

Upgrade to a fixed version: Owncloud 10.0.2, 8.2.12, 9.0.10, 9.1.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-9338 or the next vulnerability affects your stack