What’s Vulnerable › Vulnerabilities

CVE-2017-9608

Description

The dnxhd decoder in FFmpeg before 3.2.6, and 3.3.x before 3.3.3 allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted mov file.

Affected products

How to fix

Upgrade to a fixed version: FFmpeg 3.2.6, 3.3.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-9608 or the next vulnerability affects your stack