What’s Vulnerable › Vulnerabilities
CVE-2017-9806
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-11-20 · updated 2026-06-17
- Weakness: CWE-787
Description
A vulnerability in the OpenOffice Writer DOC file parser before 4.1.4, and specifically in the WW8Fonts Constructor, allows attackers to craft malicious documents that cause denial of service (memory corruption and application crash) potentially resulting in arbitrary code execution.
Affected products
- Apache Software Foundation Apache OpenOffice: before 4.1.4 — fixed in 4.1.4
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OpenOffice 4.1.4. Check the vendor advisory for mitigations.
References
- http://www.openoffice.org/security/cves/CVE-2017-9806.html
- http://www.securityfocus.com/bid/101585
- http://www.openoffice.org/security/cves/CVE-2017-9806.html
- http://www.securityfocus.com/bid/101585
Get alerted when CVE-2017-9806 or the next vulnerability affects your stack