What’s Vulnerable › Vulnerabilities
CVE-2018-0112
- Severity: critical (CVSS 9.0 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-19 · updated 2026-06-17
- Weakness: CWE-20
Description
A vulnerability in Cisco WebEx Business Suite clients, Cisco WebEx Meetings, and Cisco WebEx Meetings Server could allow an authenticated, remote attacker to execute arbitrary code on a targeted system. The vulnerability is due to insufficient input validation by the Cisco WebEx clients. An attacker could exploit this vulnerability by providing meeting attendees with a malicious Flash (.swf) file via the file-sharing capabilities of the client. Exploitation of this vulnerability could allow arbitrary code execution on the system of a targeted user. This affects the clients installed by customers when accessing a WebEx meeting. The following client builds of Cisco WebEx Business Suite (WBS30, WBS31, and WBS32), Cisco WebEx Meetings, and Cisco WebEx Meetings Server are impacted: Cisco WebEx Business Suite (WBS31) client builds prior to T31.23.2, Cisco WebEx Business Suite (WBS32) client builds prior to T32.10, Cisco WebEx Meetings with client builds prior to T32.10, Cisco WebEx Meetings Server builds prior to 2.8 MR2. Cisco Bug IDs: CSCvg19384, CSCvi10746.
Affected products
- Cisco Webex Business Suite 31: before t31.23.2 — fixed in t31.23.2
- Cisco Webex Business Suite 32: before t32.10 — fixed in t32.10
- Cisco Webex Meetings: t31, t31-sp11
- Cisco WebEx Meetings Server: 2.7, 2.8, 3.0
How to fix
Upgrade to a fixed version: Cisco Webex Business Suite 31 t31.23.2; Cisco Webex Business Suite 32 t32.10. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/103920
- http://www.securitytracker.com/id/1040709
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-wbs
- http://www.securityfocus.com/bid/103920
- http://www.securitytracker.com/id/1040709
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-wbs
Get alerted when CVE-2018-0112 or the next vulnerability affects your stack