What’s Vulnerable › Vulnerabilities
CVE-2018-0263
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-06-07 · updated 2026-06-17
- Weakness: CWE-16
Description
A vulnerability in Cisco Meeting Server (CMS) could allow an unauthenticated, adjacent attacker to access services running on internal device interfaces of an affected system. The vulnerability is due to incorrect default configuration of the device, which can expose internal interfaces and ports on the external interface of the system. A successful exploit could allow the attacker to gain unauthenticated access to configuration and database files and sensitive meeting information on an affected system. This vulnerability affects Cisco Meeting Server (CMS) 2000 Platforms that are running a CMS Software release prior to Release 2.2.13 or Release 2.3.4. Cisco Bug IDs: CSCvg76471.
Affected products
- Cisco Meeting Server: before 2.2.13; before 2.3.4 — fixed in 2.2.13, 2.3.4
How to fix
Upgrade to a fixed version: Cisco Meeting Server 2.2.13, 2.3.4. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/104419
- http://www.securitytracker.com/id/1041065
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180606-cms-id
- http://www.securityfocus.com/bid/104419
- http://www.securitytracker.com/id/1041065
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180606-cms-id
Get alerted when CVE-2018-0263 or the next vulnerability affects your stack