What’s Vulnerable › Vulnerabilities
CVE-2018-0375
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-18 · updated 2026-06-17
- Weakness: CWE-798
Description
A vulnerability in the Cluster Manager of Cisco Policy Suite before 18.2.0 could allow an unauthenticated, remote attacker to log in to an affected system using the root account, which has default, static user credentials. The vulnerability is due to the presence of undocumented, static user credentials for the root account. An attacker could exploit this vulnerability by using the account to log in to an affected system. An exploit could allow the attacker to log in to the affected system and execute arbitrary commands as the root user. Cisco Bug IDs: CSCvh02680.
Affected products
- Cisco Mobility Express 2800 and 3800 Series Wireless LAN Controllers: 14.0.0
- Cisco Policy Suite: before 18.2.0 — fixed in 18.2.0
How to fix
Upgrade to a fixed version: Cisco Policy Suite 18.2.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/104852
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180718-policy-cm-default-psswrd
- http://www.securityfocus.com/bid/104852
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180718-policy-cm-default-psswrd
Get alerted when CVE-2018-0375 or the next vulnerability affects your stack