What’s Vulnerable › Vulnerabilities
CVE-2018-0376
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-18 · updated 2026-06-17
- Weakness: CWE-306
Description
A vulnerability in the Policy Builder interface of Cisco Policy Suite before 18.2.0 could allow an unauthenticated, remote attacker to access the Policy Builder interface. The vulnerability is due to a lack of authentication. An attacker could exploit this vulnerability by accessing the Policy Builder interface. A successful exploit could allow the attacker to make changes to existing repositories and create new repositories. Cisco Bug IDs: CSCvi35109.
Affected products
- Cisco Mobility Express 2800 and 3800 Series Wireless LAN Controllers: 18.0.0
- Cisco Policy Suite: before 18.2.0 — fixed in 18.2.0
How to fix
Upgrade to a fixed version: Cisco Policy Suite 18.2.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/104849
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180718-pspb-unauth-access
- http://www.securityfocus.com/bid/104849
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180718-pspb-unauth-access
Get alerted when CVE-2018-0376 or the next vulnerability affects your stack