What’s Vulnerable › Vulnerabilities
CVE-2018-0414: Cisco Secure Access Control Server XML External Entity Injection Vulnerability
- Severity: medium (CVSS 5.7 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-05 · updated 2026-06-17
- Weakness: CWE-611
Description
A vulnerability in the web-based UI of Cisco Secure Access Control Server could allow an authenticated, remote attacker to gain read access to certain information in an affected system. The vulnerability is due to improper handling of XML External Entities (XXEs) when parsing an XML file. An attacker could exploit this vulnerability by convincing the administrator of an affected system to import a crafted XML file.
Affected products
- Cisco Secure Access Control Server: before 5.8; 5.8, 5.8-p1, 5.8-p2, 5.8-p3, 5.8-p4, 5.8-p5 (+4) — fixed in 5.8
How to fix
Upgrade to a fixed version: Cisco Secure Access Control Server 5.8. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105289
- http://www.securitytracker.com/id/1041688
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180905-acsxxe
- http://www.securityfocus.com/bid/105289
- http://www.securitytracker.com/id/1041688
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180905-acsxxe
Get alerted when CVE-2018-0414 or the next vulnerability affects your stack