What’s Vulnerable › Vulnerabilities
CVE-2018-0437: Cisco Umbrella Enterprise Roaming Client and Enterprise Roaming Module Privilege Escalation Vulnerability
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-10-05 · updated 2026-06-17
- Weakness: CWE-264
Description
A vulnerability in the Cisco Umbrella Enterprise Roaming Client (ERC) could allow an authenticated, local attacker to elevate privileges to Administrator. To exploit the vulnerability, the attacker must authenticate with valid local user credentials. This vulnerability is due to improper implementation of file system permissions, which could allow non-administrative users to place files within restricted directories. An attacker could exploit this vulnerability by placing an executable file within the restricted directory, which when executed by the ERC client, would run with Administrator privileges.
Affected products
- Cisco Umbrella Enterprise Roaming Client: before 2.1.118 — fixed in 2.1.118
- Cisco Umbrella Roaming Module: before 4.6.1098; 4.3(1095) — fixed in 4.6.1098
How to fix
Upgrade to a fixed version: Cisco Umbrella Enterprise Roaming Client 2.1.118; Cisco Umbrella Roaming Module 4.6.1098. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105292
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180905-umbrella-priv
- https://www.exploit-db.com/exploits/45339/
- http://www.securityfocus.com/bid/105292
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180905-umbrella-priv
- https://www.exploit-db.com/exploits/45339/
Get alerted when CVE-2018-0437 or the next vulnerability affects your stack