What’s Vulnerable › Vulnerabilities
CVE-2018-0440: Cisco Data Center Network Manager Privilege Escalation to Underlying Operating System Vulnerability
- Severity: high (CVSS 7.2 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-05 · updated 2026-06-17
- Weakness: CWE-264
Description
A vulnerability in the web interface of Cisco Data Center Network Manager could allow an authenticated application administrator to execute commands on the underlying operating system with root-level privileges. The vulnerability is due to incomplete input validation of user input within an HTTP request. An attacker could exploit this vulnerability by authenticating to the application and then sending a crafted HTTP request to the targeted application. A successful exploit could allow the authenticated attacker to issue commands on the underlying operating system as the root user.
Affected products
- Cisco Data Center Network Manager: before 11.0\(1\) — fixed in 11.0\(1\)
How to fix
Upgrade to a fixed version: Cisco Data Center Network Manager 11.0\(1\). Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1041682
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180905-cdcnm-escalation
- http://www.securitytracker.com/id/1041682
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180905-cdcnm-escalation
Get alerted when CVE-2018-0440 or the next vulnerability affects your stack