What’s Vulnerable › Vulnerabilities

CVE-2018-0501

Description

The mirror:// method implementation in Advanced Package Tool (APT) 1.6.x before 1.6.4 and 1.7.x before 1.7.0~alpha3 mishandles gpg signature verification for the InRelease file of a fallback mirror, aka mirrorfail.

Affected products

How to fix

Upgrade to a fixed version: Debian Advanced Package Tool 1.6.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-0501 or the next vulnerability affects your stack